pb liaison genli pc

pb liaison genli pc

Messagepar jluc » 02 Janvier 2016, 17:59

bsr

j'ai realisé l'interface de chez Paco et après branchement (alimentation,cable rs232 vers USB ) connecté au pc le logiciel cdm ne trouve pas l'interface :!: :!: alors que le cable a été reconu par le pc!
question quel est le soucis !!!
meilleur voeux pour 2016

sa commence bien lol :mdr: :mdr: :D :D
jluc
 
Messages: 21
Inscrit le: 12 Avril 2015, 10:46
Localisation: sausheim68

Re: pb liaison genli pc

Messagepar jpp38 » 02 Janvier 2016, 18:03

Bonjour,

Tu as bien branché une centrale sur la liaison Xpressnet? ... et mis cette centrale sous tension?

JP
jpp38
 
Messages: 10942
Inscrit le: 31 Mars 2009, 11:15
Localisation: Grenoble (Isère / Rhône Alpes)

Re: pb liaison genli pc

Messagepar jluc » 02 Janvier 2016, 18:13

merci pour la réponse

oui tous a été brancher mais cdm ne reconnais pas l'interface genli
le systeme digital c'est la roco multimouse
jluc
 
Messages: 21
Inscrit le: 12 Avril 2015, 10:46
Localisation: sausheim68

Re: pb liaison genli pc

Messagepar railenbois » 02 Janvier 2016, 19:13

bonsoir

le port est il bien reconnu? ,j'ai eu le même problème ,connexion port

Marcel
Le train miniature est un virus ,on se soigne mais l'on en guérit pas
échelle HO ,centrale Lenz
Genli S88 et RM-GB-8 n
moteurs aiguilles roco et conrad via LS150
voie roco code 100 et 83
contrôle par deux zones de détections
railenbois
 
Messages: 2663
Inscrit le: 24 Octobre 2011, 19:35
Localisation: 01

Re: pb liaison genli pc

Messagepar jluc » 02 Janvier 2016, 19:47

justement port non reconnu plus précisement impossible de demarrer ce serveur
aucune interface trouver sur les ports COM/USB et IP
jluc
 
Messages: 21
Inscrit le: 12 Avril 2015, 10:46
Localisation: sausheim68

Re: pb liaison genli pc

Messagepar railenbois » 02 Janvier 2016, 20:32

il faut charger un émulateur de port

Marcel
Le train miniature est un virus ,on se soigne mais l'on en guérit pas
échelle HO ,centrale Lenz
Genli S88 et RM-GB-8 n
moteurs aiguilles roco et conrad via LS150
voie roco code 100 et 83
contrôle par deux zones de détections
railenbois
 
Messages: 2663
Inscrit le: 24 Octobre 2011, 19:35
Localisation: 01

Re: pb liaison genli pc

Messagepar jluc » 03 Janvier 2016, 10:20

bjr


bon là je vais laisser tomber :cry: les réponses qu'on me donne ne m'aide pas vraiment!!!! je suis pas un pro en informatique malheureusement et pour infos l'interface est brancher sur le com 4 mais cdm ne trouve rien .......alors que le port fonctionne alors je ne sais plus ....le pic lui a ete programer par amis electronicien.
j'ai regarder partout sur le net mais pas d'infos de trouver pour regler pb....
alors si quelqu'un sait je suis prenant
merci
jluc
 
Messages: 21
Inscrit le: 12 Avril 2015, 10:46
Localisation: sausheim68

Re: pb liaison genli pc

Messagepar Chris68 » 03 Janvier 2016, 14:00

Bonjour,
as-tu testé ton genli en mode HyperTerminal ? Cela te permet de savoir si ton genli fonctionne.

Christian
Echelle N
Centrale LZV100, Roco/Fleischmann
Mannette Multimaus, LH100
Rétro signalisation RMGB8N et montage Paco
Moteur Conrad, Fleischmann décodeur Lenz LS150 et 200
Chris68
 
Messages: 839
Inscrit le: 26 Novembre 2011, 15:08
Localisation: Reiningue 68 Haut Rhin Alsace

Re: pb liaison genli pc

Messagepar jluc » 04 Janvier 2016, 17:52

bjr

bon après vérification il semblerai que l'interface genli est sourd !!!!!
test effectuer avec l'hyper terminal le port est bien reconnu mais rien ce passe !!!je vais voir pour faire vérifier si le pic est bien programmer
cordialement
jluc
 
Messages: 21
Inscrit le: 12 Avril 2015, 10:46
Localisation: sausheim68

Re: pb liaison genli pc

Messagepar Chris68 » 04 Janvier 2016, 20:38

Bonsoir,
jluc a écrit:le pic lui a ete programer par amis electronicien

je ne sais pas si le PIC est en cause mais des photos recto-verso de ton montage serait intéressant. On ne sait jamais.
As tu bien utilisé la commande, en mode hyper terminal, DCC ?
Christian
Echelle N
Centrale LZV100, Roco/Fleischmann
Mannette Multimaus, LH100
Rétro signalisation RMGB8N et montage Paco
Moteur Conrad, Fleischmann décodeur Lenz LS150 et 200
Chris68
 
Messages: 839
Inscrit le: 26 Novembre 2011, 15:08
Localisation: Reiningue 68 Haut Rhin Alsace

Suivant

Retourner vers Le câblage du réseau

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité