Rétrosignalisation S88

Pour poser les questions concernant la mise en oeuvre du XIS88 et du FIS88

Re: Rétrosignalisation S88

Messagepar Didier L » 24 Avril 2018, 19:53

Bonsoir JPP.

Merci beaucoup pour cette réponse.

En fait, je parle de l'adaptation S88N de la rétro S88 16 entrées de Paco, et je viens de contrôler : je pensais que c'était vous qui aviez fait cette adaptation, mais je vois que c'est Chris68 (6 avril 2012) : c'est sur cette carte que j'essaye de connecter mes détecteurs, pour l'instant sans succès.
Ce module n'a pas de circuit à diodes de détection intégré, d'où les détecteurs dont je parle.

Ok pour les adresses à partir de 513, c'est donc bien ce que j'avais compris.

Peut-être du coup dois-je attendre la réponse de Chris68 ?

Bien cordialement.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

Re: Rétrosignalisation S88

Messagepar jpp38 » 25 Avril 2018, 04:27

Bonjour,

Didier L a écrit:Peut-être du coup dois-je attendre la réponse de Chris68 ?


Essaye de lui demander par MP.

Bonne journée.

JP
jpp38
 
Messages: 11096
Inscrit le: 31 Mars 2009, 10:15
Localisation: Grenoble (Isère / Rhône Alpes)

Re: Rétrosignalisation S88

Messagepar Didier L » 26 Avril 2018, 19:59

Bonsoir JPP.

Je lui ai en effet demandé par MP, et il m'a déjà répondu : cela ne fonctionne pas encore, mais nous avançons !
Au passage, une question concernant le XIS88 : par-rapport au manuel d'installation et d'utilisation, il me semble qu'une troisième led qui a été ajoutée (à côté de l'embase RJ 45) : quelle est son utilité, et à quel moment doit-elle s'allumer ?

Bien cordialement.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

Re: Rétrosignalisation S88

Messagepar jpp38 » 27 Avril 2018, 11:38

Bonjour,

J'avais prévu cette LED pour une évolution possible que je n'ai jamais menée à terme. Elle ne sert donc à rien.

JP
jpp38
 
Messages: 11096
Inscrit le: 31 Mars 2009, 10:15
Localisation: Grenoble (Isère / Rhône Alpes)

Re: Rétrosignalisation S88

Messagepar Didier L » 29 Avril 2018, 11:10

Bonjour Jean-Pierre.

Je viens de m'apercevoir, toujours dans ma recherche du pourquoi le module de rétro à 16 entrées de Chris n'était pas lu par CDM Rail par l'intermédiaire de ton XIS88, que je n'avais pas programmé le PIC 16F628 avec le bon fichier HEX : j'avais en effet programmé avec le fichier HEX GenLi-v2A et non pas GenLi-S88.
Heureux, car je pensais avoir enfin trouvé le remède à mes maux, je reprogramme donc le PIC et là, patratas :evil: , CDM ne trouve plus le serveur : aucun serveur sur port com, ...etc...
Je programme à nouveau le PIC avec le HEX GenLi-v2A, et là, çà fonctionne au niveau du démarrage du serveur, mais bien entendu toujours pas de vision de la rétro.
J'ai refait plusieurs fois la programmation du PIC, avec à chaque fois le même résultat :
- PIC programmé avec GenLi-S88 : CDM ne trouve pas de serveur
- PIC programmé avec GenLi-v2A : CDM démarre bien le serveur, mais pas de retour de la rétro.

Je précise que le contact avec Chris, concernant son module à 16 entrées, a été fructueux : mes détecteurs étaient mal connectés, çà ne pouvait pas fonctionner.
Par ailleurs, j'ai fait tous les contrôles (au multimètre, je n'ai pas de scope) en suivant la fiche (super bien faite, au passage) que tu as faite afin de vérifier le bon fonctionnement de ce module (ta fiche concernait au départ le module de Paco mais comme celui de Chris en est une adaptation, les contrôles sont identiques), tout fonctionne : les RESET des CD4044, les SET et les sorties Q.

Aurais-tu une idée (une illumination ?) de ce qui cloche au niveau des fichiers HEX ?

Bien cordialement.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

Re: Rétrosignalisation S88

Messagepar jpp38 » 29 Avril 2018, 14:15

Bonjour,

Je n'ai jamais eu ce type de problème.
Les deux seules choses que je peux te suggérer sont:

1) utiliser le .hex que j'utilise (celui du GenLIS88)
GenLI-S88.HEX
(6.4 Kio) Téléchargé 51 fois


2) Charger le driver qui va bien comme indiqué dans l'annexe 1 de ce document

Cordialement.

JP
jpp38
 
Messages: 11096
Inscrit le: 31 Mars 2009, 10:15
Localisation: Grenoble (Isère / Rhône Alpes)

Re: Rétrosignalisation S88

Messagepar Didier L » 30 Avril 2018, 20:15

Bonsoir Jean-Pierre.

Rien n'y fait : j'ai désinstallé le pilote (qui était cependant le bon), je l'ai réinstallé, j'ai vérifié le fichier HEX et c'est bien le bon : CDM ne veut toujours pas démarrer le serveur (alors qu'il le démarre avec le HEX GenLi-v2).
Incompréhensible !

Pour ma gouverne, et afin d'aller jusqu'au bout de ma recherche, peux-tu me préciser quels PIN de l'embase RJ 11 de la XIS88 se connectent sur les bornes L M A B de la centrale Lenz (afin que je puisse vérifier que l'embase RJ 11 que j'ai mise sur la carte est dans le bon sens, car je l'avais sous la main à ce moment-là et c'est une embase "inversée", c'est-à-dire que la languette de la prise RJ 11 se trouve contre la plaque du CI et non sur le dessus, ce qui modifie peut-être le câblage au niveau de la centrale par-rapport à la LI101F que j'utilisais auparavant) ?

Bien cordialement.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

Re: Rétrosignalisation S88

Messagepar Didier L » 30 Avril 2018, 20:16

Bonsoir Jean-Pierre.

Rien n'y fait : j'ai désinstallé le pilote (qui était cependant le bon), je l'ai réinstallé, j'ai vérifié le fichier HEX et c'est bien le bon : CDM ne veut toujours pas démarrer le serveur (alors qu'il le démarre avec le HEX GenLi-v2).
Incompréhensible !

Pour ma gouverne, et afin d'aller jusqu'au bout de ma recherche, peux-tu me préciser quels PIN de l'embase RJ 11 de la XIS88 se connectent sur les bornes L M A B de la centrale Lenz (afin que je puisse vérifier que l'embase RJ 11 que j'ai mise sur la carte est dans le bon sens, car je l'avais sous la main à ce moment-là et c'est une embase "inversée", c'est-à-dire que la languette de la prise RJ 11 se trouve contre la plaque du CI et non sur le dessus, ce qui modifie peut-être le câblage au niveau de la centrale par-rapport à la LI101F que j'utilisais auparavant) ?

Bien cordialement.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

Re: Rétrosignalisation S88

Messagepar jpp38 » 01 Mai 2018, 07:09

Bonjour,

Didier L a écrit:Pour ma gouverne, et afin d'aller jusqu'au bout de ma recherche, peux-tu me préciser quels PIN de l'embase RJ 11 de la XIS88 se connectent sur les bornes L M A B de la centrale Lenz


Le brochage RJ11 Xpressnet est défini page 8 de ce document.

XpressNet and LI101F.PDF
(263.81 Kio) Téléchargé 50 fois


Bonne journée.

JP
jpp38
 
Messages: 11096
Inscrit le: 31 Mars 2009, 10:15
Localisation: Grenoble (Isère / Rhône Alpes)

Re: Rétrosignalisation S88

Messagepar Didier L » 01 Mai 2018, 15:30

Bonjour Jean-Pierre.

Mes connections sont correctes, je n'y comprends vraiment rien.
Je crains que mon dernier recours ne soit d'investir dans du tout fait, bien que cela m'ennuie car j'ai déjà 21 détecteurs à connecter, et beaucoup plus au final = gros budget à prévoir .....

Sachant que ma centrale est une Lenz LZV100 et que j'ai également un LI101F en stock (ainsi donc que les détecteurs, faits maison, de consommation de courant), quels seraient tes conseils quant aux cartes de rétro ?

Merci beaucoup.
Didier L
 
Messages: 36
Inscrit le: 29 Octobre 2017, 20:07

PrécédentSuivant

Retourner vers Support sur XIS88, FIS88

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité